Update of the AR Range Profiles is available. NinjaTrader 8.0.17.0 required.